Excel – Bereichsbezug über zwei benannte Bereiche – INDIREKT

Bei Funktionen bestehen häufig Bezüge auf Bereiche vom Typ A:F (Spalte A bis Spalte F), A2:A7 (von Zelle A2 bis Zelle A7) oder A2:D7 (rechteckiger Bereich zwischen A2 und D7).

Der Bereich kann aber auch durch die Angabe von Namen aufgebaut werden.
Sind zum Beispiel Monatsdaten in den Spalten B bis M und die Spalten wurden entsprechend Januar, Februar,…, Dezember benannt, kann man auch mit =SUMME(Juli:Dezember) die Summe für das zweite Halbjahr bilden.

Stehen die Monatsnamen nicht direkt in der Funktion, sondern in zwei Zellen, können die Bereiche mit der Funktion INDIREKT aufgerufen werden. In N4 steht zum Beispiel Februar und in N5 steht Mai, so bildet =SUMME(INDIREKT(N4):INDIREKT(N5)) die Summe de-r Februar bis Mai-Werte.

Die Übungsdatei:
Excel 486 – Benannte Verbuende

Hier geht es zum Video:

Videolink: http://youtu.be/FaOni3HoqSU