Excel – Terminplan in Gantt-Ansicht – Teil 1

Über die Startdatei Excel619 Terminplan liegt bereits ein Teil der späteren Terminplanstruktur vor.

A1

Auf einem anderen Tabellenblatt pflege ich eine Feiertagstabelle. Diese Tage werden über die Funktion ARBEITSTAG neben Samstagen und Sonntagen zusätzlich als arbeitsfreie Tage berücksichtigt.

A2

Zur Berechnung der Startwerte gibt es drei Alternativen:
a) Manuelle Eingabe eines Datums
b) Identisch mit dem Ende eines Vorgängers, zum Beispiel bei Meilensteinen. Formel für Vorgängerende in Zelle E5: =E5
c) Vorgangsverknüpfung mit einem Vorgänger unter Berücksichtigung der Wochenenden und Feiertage. Formel: =ARBEITSTAG(D5;C5)

Die Ermittlung der Enddatumswerte muss berücksichtigen, ob ein Vorgang oder Meilenstein vorliegt. Zudem ist bei einer Dauer von einem Tag der Startwert mit dem Enddatum identisch.
Formel für Zelle E5:
=WENN(I5=“Vorgang“;ARBEITSTAG(D5;C5-1;Kalender!$A$2:$A$16);D5)

Zum Abschluss der Video- und Blogreihe liegt der Terminplan in folgendem Format vor:

G2

Hier geht es zum Video:

Videolink: http://youtu.be/DGxL2ynLexw

Ein Kommentar

  1. Tjelfe

    Wirklich wunderbar erklärt. Jedoch habe ich mich gewundert, das ab Zeile D12 (ab Minute 6:32) die Formel nicht nach unten zu den anderen ergänzt worden ist. Gab bei mir ziemliche Verwirrung.-> Falsch, nicht falsch, falsch, ach einfach nochmal. Aber wieder der Fehler.
    Ich bin auf die weiteren Filme und Erklärungen gespannt und sage ganz laut Danke.

    Freundliche Grüße
    Tjelfe

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s