Excel – Summierung unabhängig vom Vorzeichen – ABS

Die Funktion ABS gibt den Betragswert einer Zahl zurück, also deren Abstand vom Nullwert. Ob negativ oder positiv, der Abstand wird positiv zurückgegeben.

Um einen Bereich mit negativen und positiven Zahlen so zu addieren, dass nur die Absolutwerte und nicht die Vorzeichen genutzt werden, kann eine ARRAY-Funktion in Kombination mit ABS genutzt werden.

Zum Beispiel mit
=SUMME(ABS(A2:A10) – Die Formel mit der Tastenkombination STRG + SHIFT + ENTER abschließen
oder gleich eine Matrixfunktion nehmen
=SUMMENPRODUKT(ABS(A2:A10))

Download der Datei:
Excel 512 ABS Summe

Hier geht es zum Video:

Videlink: http://youtu.be/bUVvhod7q1o